Please login or register.

Login with username, password and session length
Advanced search  

News:

IRC channel - server: waelisch.de  channel: #wme (read more)

Author Topic: a so little little bug...  (Read 3898 times)

0 Members and 1 Guest are viewing this topic.

Niklaus_Kerner

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
  • I'm a llama!
    • View Profile
a so little little bug...
« on: April 29, 2003, 04:32:39 PM »

As says the subject, it's really a little detail. I just mention it for that all seems perfect :)

When using the 'generic' actor template, there is a little mistake in the .actor file :

FONT = "fonts\outline_red.fnt"

It's not '.fnt', but '.font'

A compilation erroris generated, so it can be desapointing for begginers because we don't know from which file it come...



Sorry for the english and congratulations for WME !
Logged

Niklaus_Kerner

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
  • I'm a llama!
    • View Profile
Re:a so little little bug...
« Reply #1 on: April 29, 2003, 05:16:55 PM »

same bug for the 'pacman' entitie template
Logged

Mnemonic

  • WME developer
  • Administrator
  • Addicted to WME forum
  • *
  • Karma: 41
  • Offline Offline
  • Gender: Male
  • Posts: 5683
    • View Profile
    • Dead:Code Site
Re:a so little little bug...
« Reply #2 on: April 29, 2003, 06:39:51 PM »

Oops, sorry about that. I'll fix it.
Logged
Yes, I do have a twitter account
Please don't send me technical questions in private messages, use the forum. ::wave
 

Page created in 0.025 seconds with 19 queries.