Please login or register.

Login with username, password and session length
Advanced search  

News:

Latest WME version: WME 1.9.1 (January 1st, 2010) - download

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Jose

Pages: 1 ... 5 6 [7] 8 9
91
Technical forum / Re: actors
« on: January 08, 2011, 11:56:47 AM »
Normally in the scene_init.script you have a line like

Code: [Select]
actor.SkipTo(X, Y);

If coordinates X and Y fall out of the scene then you can't see the actor.

92
Foro técnico / Re: Empezando y con problemas.
« on: January 08, 2011, 11:42:24 AM »
Buenas bamyito,

el mes pasado a mí me sucedió algo parecido a lo que comentas de la basura. Tenía en mi escena inicial una serie de sprites que cargaba en función de la acción que realizase sobre determinadas regions, y resulta que mientras permanecía en la escena todo funcionaba correctamente pero en cuanto iba a otra escena y volvía a la inicial, era como si todo se hubiese "reinicializado". Al principio pensé que era problema de que la escena no estaba guardando el estado pero después de darle muchas pero que muchas vueltas, descubrí que el error era algo de lo más tonto ya que en el cambio de escena para volver a la inicial tenía puesto lo siguiente:

Code: [Select]
   Game.ChangeScene("\scenes\lobby\lobby.scene");
 

La primera "\" sobra y estaba haciendo que por alguna razón WME volviese a cargar la escena correcta pero sin respetar el estado de sus elementos. Solamente tuve que quitarle la famosa "\" y empezó a funcionar correctamente. Al final la instrucción correcta quedó así:

Code: [Select]
   Game.ChangeScene("scenes\lobby\lobby.scene");

Naturalmente en tu caso tendrías que cambiar "lobby" y "lobby.scene" por el nombre de la carpeta y el archivo .scene que apliquen en tu caso.

A ver si hay suerte y esto te ayuda porque la verdad es que a mí me volvió loco una buena temporada.

Un saludo.

P.D. Respecto a lo que preguntas del significado de la palabra cazzo te diré que es italiano y que siendo "muy fino" podrías traducirla por pene.  ;D

93
'Polemic game', sounds great... I'm also busy with the same game as HelLRaiseR  ;D but if I can help you in anyway in my 'spare time'  (as if I had any :-\) let me know. I'm coder so programming is the area most comfortable for me.

Un 'juego polémico', me gusta como suena...Yo también estoy ocupado con el mismo juego que HelLRaiseR  ;D pero si puedo echarte una mano durante mi 'tiempo libre' (como si tuviese  :-\) házmelo saber. Soy programador así que el área en el que más cómodo me siento es trasteando con el código.

94
Foro general / Re: Solicitud de colaboración
« on: November 21, 2009, 06:27:29 PM »
He estado hablando con el códer actual y me dice que por descontado él sigue en el proyecto y que por lo tanto el puesto no puede tener el cartel de "Vacante"   ;D ::rock

95
Technical forum / IndexOf and character "\"
« on: September 24, 2009, 11:47:59 AM »
Hi everybody,

I would like to know how can I use the method IndexOf to know the position of the character backslash (\) inside a string.

Thank you very much.

96
Foro técnico / Re: Escenas 3D con Objetos en movimiento
« on: September 18, 2009, 08:05:38 AM »
No tengo mucha experiencia con el 3D pero entiendo que lo que tu necesitas es un sprite 2D.

97
Foro general / Re: Hola a todos
« on: September 09, 2009, 08:25:24 AM »
Bienvenido Héctor,

espero que tu experiencia con el increíble WME te resulte tan fascinante como a mí. Cualquier duda que tengas pregúntala y, dentro de mis limitados conocimientos, trataré de aportar algo de luz y si no cualquiera de los gurús que pululan por el foro seguro que podrá echarte una mano.

98
I think that there is a bug in the mouse events depending of the resolution of the game.

When the desktop has a resolution greater than the game and the player uses the options "Use desktop resolution" or "Maintain aspect ratio", the events "LeftRelease" and "LeftClick" doesn't is detect. This bug only occurs in a full screen mode, in windowed mode the game runs correctly.

I have detected this bug when I've adapt the configuration window of the "Fred" demo to my own game and Darky ask me about the slide bars control. Jose has been tested the bug and he can say more details about the testings.

I know that Jose has tried to disable the option "Use desktop resolution", but this not solve the problem becouse the option "Maintain aspect ratios can't be disabled". Also, Jose tried to propagate the events, and use some methods like LockMouseRect and others to create a workaround to solve this, but he doesn't can.

The Fred demo source is here:  http://www.algarinejoven.com/wintermute/ejemplos/FredSources.exe , in this project you can test the bug:

- Your resolution must be greater than 800 x 600 (Game resolution)
- Run the project.
- Choose Use desktop resolution or Maintain aspect ratio (Used desktop resolution can be marked to yes in the Project manager).
- Don't choose "run in window"
- When the game is running press ESC key
- Choose "Opciones" in the option menu.
- Try to change any sound volume
- Uack! The game is hanged


It seems to work perfect with new 1.8.11 version. Great work as always Mnemonic! Thanks a lot for your effort and support!

99
Great work Mnemonic!!! Thanks a lot!!!

100
Hi Mnemonic,

are you planning to release a patch to solve this error?

Thanks a lot.

   
Mnemonic told me on IRC, "I am working on the new version", so just wait and have patience :)
 

Oh! I have patience but we can't just wait till new version release (overall if using the new version implies deep changes in the current code we have). Te reason for asking about a patch is in order to decide if we can mantain the actual interface or if we'll have to redesign it.  ;)

I'm a great admirer of Mnemonic's work and I don't want to appear impatience or that I want put preassure on him. I only ask for some info in order to make our own decisions about the progress of our game...

101
Hi Mnemonic,

are you planning to release a patch to solve this error?

Thanks a lot.

102
Help wanted and offered / Re: Programmers Needed
« on: July 23, 2009, 02:32:30 PM »
I've sent you an email  ;)

103
Foro técnico / Re: Videos...
« on: July 10, 2009, 08:26:54 AM »
No consigo ver donde tienes el código para reproducir el vídeo... :o

104
Foro técnico / Re: Videos...
« on: July 09, 2009, 08:26:07 AM »
No estaría de más que aportases algún dato más: características y formatos del vídeo, el script, etc.

105
Help wanted and offered / Re: Busco programador wintermute en España
« on: June 02, 2009, 03:50:02 PM »
Hola Imaginario,

te he enviado un correo acerca de tu solicitud.

Saludos,

Jose

Pages: 1 ... 5 6 [7] 8 9

Page created in 0.055 seconds with 19 queries.