animated item images
Please login or register.

Login with username, password and session length
Advanced search  

News:

Latest WME version: WME 1.9.1 (January 1st, 2010) - download

Author Topic: animated item images  (Read 2775 times)

0 Members and 1 Guest are viewing this topic.

FogGobbler

  • Regular poster
  • ***
  • Karma: 0
  • Offline Offline
  • Posts: 228
    • View Profile
animated item images
« on: October 12, 2007, 09:09:58 PM »

Hi!

In my items.items file:

Code: [Select]
CURSOR_HOVER = "items\SDKarte_glow.[b]sprite[/b]"
Thie animation changes the alpha value of an image to achive a glowing effect. The animation works, but it doesn´t work in game.

Can´t I use sprite for item hover images?

Oli
Logged

Mnemonic

  • WME developer
  • Administrator
  • Addicted to WME forum
  • *
  • Karma: 41
  • Offline Offline
  • Gender: Male
  • Posts: 5675
    • View Profile
    • Dead:Code Site
Re: animated item images
« Reply #1 on: October 13, 2007, 01:00:31 PM »

It's a bug..
Logged
Yes, I do have a twitter account
Please don't send me technical questions in private messages, use the forum. ::wave

Mnemonic

  • WME developer
  • Administrator
  • Addicted to WME forum
  • *
  • Karma: 41
  • Offline Offline
  • Gender: Male
  • Posts: 5675
    • View Profile
    • Dead:Code Site
Re: animated item images
« Reply #2 on: October 13, 2007, 01:06:33 PM »

The workaround is not to use the "combined cursor", i.e. specify:

 CURSOR_COMBINED = FALSE

in the item's definition.
Logged
Yes, I do have a twitter account
Please don't send me technical questions in private messages, use the forum. ::wave

FogGobbler

  • Regular poster
  • ***
  • Karma: 0
  • Offline Offline
  • Posts: 228
    • View Profile
Re: animated item images
« Reply #3 on: October 14, 2007, 07:47:57 PM »

Thanks!  :)
Logged
 

Page created in 0.142 seconds with 18 queries.