Please login or register.

Login with username, password and session length
Advanced search  

News:

For WME related articles and tutorials visit WME Resource Center.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - goamanu

Pages: [1]
1
Technical forum / Re: ANN: The future of WME
« on: May 05, 2011, 11:04:04 PM »
Hi! I have just one question about WME2:
Will it support 360 panoramic games?
I know I can simulate panoramic in WME1, but it is rather complicated and the results are not so good.
If WME2 will support panoramic games, then I prefer to wait for it :)
Thanks, you make a great work!

2
Technical forum / Re: Scene viewport not working in tutorial
« on: April 15, 2011, 09:02:58 PM »
Thank you anarchist! If I start the project in another location, everything is ok (although I would like a Save As... button).
Now lets get back to my other problem. I did some research and the situation is as follows:
I have two comps:
A. Vista, Ati Radeon HD 4870, fully updated, both windows and graphic card (I use it mainly for games)
B. Win XP, GeForce whatever
On the XP computer everything is just fine, WME is working as expected!
On Vista, I have some VERY strange problems (I currently learn with the build in demo projects, wme_demo and wme_demo_3d).
1. On both projects I cannot see the modified scene viewport if I run the game from Project Manager (F5). The game looks as if scene viewport is fullscreen, even if I modify and save the setting.
2. On both projects I can run the precompiled game (F7) with the correct viewport view, BUT only in windowed mode!
3. On project wme_demo, if I start the precompiled version in fullscreen (16 or 32), the computer freezes (black screen, no sound, no keyboard, no mouse) and I have to press the reset button.
4. On project wme_demo_3d, if I start the compiled version in fullscreen, everything is ok, including the viewport settings, even if in the Project Manager I cant see the correct view.
My conclusions are:
For my Vista config, there is impossible to visualize the correct viewport in Project Manager.
In Vista, something in wme_demo is wrong, as I cannot run it in fullscreen (compiled).
Any ideas?

3
Technical forum / Re: Scene viewport not working in tutorial
« on: April 14, 2011, 10:31:46 PM »
I stumbled upon another problem: anything I work in WME is saved in:
C:\Users\Diana\AppData\Local\VirtualStore\Program Files\WME DevKit\projects\
in Vista! But ONLY the files created by me, the rest of the files remain in their old location, in my case:
C:\Program Files\WME DevKit\projects
Is it normal? How I am gonna manage my files if they are split in two different places?  >:(

4
Technical forum / Scene viewport not working in tutorial
« on: April 13, 2011, 07:40:21 PM »
Hello,
I just started working with WME, today. Of course, first step was to grab the wme book. It was not long before I came to a halt. In the book is an example to reduce the viewport setting (scene viewport) to 100 100 200 200 then F5 to visualize changes. I tried that in both wme_demo and wme_demo_3d, but there is no change. I also tried other values for viewport position and size. Still there is no result. What is happening?
I really need a smaller viewport because I want to put an inventory bar permanently under the scenes  :(
I have Vista fully updated. WME PM 1.9.001

Pages: [1]

Page created in 0.024 seconds with 20 queries.