Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum rules - please read before posting, it can save you a lot of time.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - sychron

Pages: 1 ... 13 14 [15]
211
General Discussion / Re: Few noob questions
« on: September 13, 2007, 11:45:56 PM »
Please remember that Wintermute is a 2.5D engine. The backgrounds are prerendered images, moving the camera along them doesn't make much sense.

Transition times between cutscenes and game scenes are quite fast, if a cutscene is played from within a scene. So you can load the scene, play the cutscene, and return to the scene without a noticable transition time.
If you load another scene after playing the cutscene, the transition will may noticable, depending on the loading time.

212
Technical forum / Re: Install (?) problem
« on: September 12, 2007, 02:10:58 AM »
hmm. the md5 checksum is different. seems to be a download problem.


213
Technical forum / Re: Install (?) problem
« on: September 10, 2007, 11:03:16 PM »
Downloaded it last night, just tested it -- nothing. The installer simply does nothing except idling with about 18% cpu.
Well ... one improvement: it does not resist beeing killed any longer.

Perhaps this is a problem with the site. It seems not very serious, and I suspect it's corrupting "free" downloads to make you upgrade to pro membership. Try a more serious download site, for example http://www.yousendit.com/, and please, send me an md5 fingerprint for the uploaded file so I can check the integrity after downloading it.


214
Technical forum / Re: Install (?) problem
« on: September 08, 2007, 08:11:39 PM »
sychron, what Windows version are you using? Have you tried downloading the file and start if from Windows Explorer, not directly from the browser?

Well ... that's exactly what I did.

I'm using XP.


215
Technical forum / Re: Install (?) problem
« on: September 08, 2007, 08:29:14 AM »
Hey, we can spare the emails and discuss this in the open, maybe we get this clearer ;-)

So, just ask your questions ;-)

I got no Errors on starting the exe, no CRC or corrupt file messages.

To make this clear: the beta did NOT install, the DEMO did install and crashed.

216
Scripts, plugins, utilities, goodies / Re: Cell phone
« on: August 29, 2007, 07:57:48 AM »
Can you post the updated phone script?

217
Technical forum / Re: item caption translation problem
« on: August 26, 2007, 12:21:36 PM »
Hmm ... ok, makes sense.

Well, I tracked down the bug, now I've got german item names and I'm happy, so -- this can be closed.

218
Feature requests, suggestions / Re: Talk text format + synchronization
« on: August 25, 2007, 09:04:23 AM »
You could use your volume based approach, if you bandpass the sound file before taking the volume. You must know about the speakers charakteristic vowel formant frequencies (developers could provide them in the interface), and then bandpass the file for theese frequencies and get the volume from there. Effect would be a simple vocoder sample array, just concentrating on the formant frequencies. This Array can be used to select a proper stance.
Since the vowels are the most prominent parts when looking at talking persons, this simplified approach might perform quiete good.

219
Done / Re: WMEIntegrator does not recognize UEStudio
« on: August 25, 2007, 08:55:08 AM »
Thank you!

220
Technical forum / Re: item caption translation problem
« on: August 24, 2007, 09:51:26 PM »
Hmm ... Ok ... makes testing a bit more difficult and may confuse players, who add a language pack after having played for a while ...

Would'n it be a good Idea to store the item NAMES in the savegame and localize the captions while loading them?

221
Done / WMEIntegrator does not recognize UEStudio
« on: August 24, 2007, 10:48:37 AM »
Hi  MNenomic,

first of all: your Integrator is a a great tool for Programmers, who are used to certain editors.

Well, this ist not a real "bug", just a little problem:
I bought Ultraedit's big brother, UEStudio. Since UEStudio works like an enhanced version of UltraEdit, the Integrator should not only look for UEdit32.exe, but for uestudio.exe as well, for adding WME support to the big brother, too.


222
Technical forum / Re: item caption translation problem
« on: August 24, 2007, 04:01:53 AM »
/UPDATE: Problem fixed. It did work, but only for new games. It seems not to affect item names in saved games.

Well, maybe that's a bug ;-)

223
Technical forum / item caption translation problem
« on: August 24, 2007, 03:39:56 AM »
Hello,

I'm doing a translation for a game. This game uses different string tables for everything including the item captions, for example:

 CAPTION = "/ITEMIS0001/Axe"

Theese Strings are defined in each string table. The string table used is selected at startup in a language selection screen.
After language selection, the game takes every string from the new string table, exept for the item names, which still come from the original string.tab.

I checked this -- changing the names in string.tab does affect the game, changing them in other languages does not.

The code for loading the new string table is:

Game.LoadStringTable(LangFile,true);
Game.LoadItems("items\items.items",false);

So the LoadItems function should load the new item captions, but it doesn't.

How can I fix this? Or is this an engine bug?

Pages: 1 ... 13 14 [15]

Page created in 0.041 seconds with 19 queries.