Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum rules - please read before posting, it can save you a lot of time.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Purpur

Pages: [1]
1
Technical forum / Execute command by clicking an inventory item
« on: December 19, 2013, 02:56:35 AM »
Hi there!

I have one question.
In one of our puzzles, the actor is supposed to play an animation right after the player clicks on a specified inventory item.

But as far as i know, the only script regarding the inventory items is the "items.items" script and i don't see any possibilities to manage these.

So, is there a way to run a script which says something like: if you click on this item, then do this and that?
It's not that important if it has to be a left- or a right click. Main thing is, i want to somehow interact with this single inventory item.

I really hope someone got an idea. Thanks in advance! :)

2
Technical forum / Start walk animation on releasing the mouse button
« on: December 09, 2012, 05:50:39 PM »
Hi there!

On the basis of sundry problems with our gameplay, i got a question again.

At the moment it's the case that characters start walking immediately when clicking the left mouse button.
That's logical.
But wouldn't it be possible as well to let him start walking right on release? If so, how do i do that?

Thanks in advance!

3
Technical forum / White spots/pixels on character edges
« on: December 02, 2012, 07:47:16 AM »
Hi there!

Got a strange problem and hope somebody can help.
While playing the demo I noticed some white spots/pixels on the edge of my character.
Opened with Photoshop and underlayed with a dark background there's absolutely nothing special to see.

I tried to figure out what the problem is but i haven't got a clue.
The entire graphics we use in our game are .png without interlace and RGB colors in 8 Bit.
I also tried 24 and 32 Bit - for nothing. I've changed the format to .tga with alpha channel for a transparent background - without success.
I've taken a look into the WME Sprite Editor but didn't find a solution.

Here's a part of a screenshot with focus on the white spots.
If you can't see them, please zoom in:




When the character is standing in brighter scenes the spots aren't really noticable ... but in darker scenes it's kinda ugly, especially when playing in fullscreen.

Any ideas? :(

Edit:
Shame on me.
I totally overlooked this one: http://forum.dead-code.org/index.php?topic=5343.0
But to be honest i don't really understand what needs to be done ...

4
Help wanted and offered / "Return of the Tentacle" needs programmers!
« on: October 14, 2012, 07:30:00 PM »
Watch out coders!



The story is finished, the puzzles are ready as well, our designer is drawing as if possessed by a Tentacle, BUT: We only have one coder working for "Return of the tentacle" doing all the work alone.
What we need are active hands to help us putting it all together so we can release the demo as soon as possible.

You are familiar with the Wintermute engine? We need your help! Just send an email to blog@returnofthetentacle.de


Die Story steht, das Rätseldesign ist fertig, unser Grafiker zeichnet wie vom Tentakel besessen, ABER: Wir haben für "Return of the Tentacle" bisher nur einen einzigen Programmierer, dem wir die ganze Arbeit aufladen.
Was wir brauchen sind tatkräftige Hände, die uns helfen, alles zusammenzusetzen, damit die erste Demo bald erscheinen kann.

Ihr kennt euch gut mit der Wintermute-Engine aus? Dann seid ihr bei uns richtig! Meldet euch einfach per E-Mail unter: blog@returnofthetentacle.de

5
Technical forum / Run WME with OS X Wine
« on: December 23, 2011, 03:45:08 PM »
Hi!

I'm working on a Mac (Lion) and running WME on Windows via BootCamp works fine of course.
But i just tried to install WME on my Mac partition with WineBottler to avoid rebooting the computer every time i wanna work on my project.
Installing WineBottler and WME worked both fine, but right after that, when i try to start up wme.exe, an error message occurred.
It says:
Einige notwendige Spieldateien können nicht geladen werden. Bitte installieren Sie das Spiel erneut und versuchen Sie es noch einmal.

In english it would be something like:
Some necessary game files couldn't be loaded. Please reinstall the game and try it again.

Already reinstalled WME, but the problem persists.

Google couldn't help, and i don't find any tutorials for installing WME on a Mac, let alone a solution for that problem.
But as far as i know, WME should run fine with Wine in some degree - at least i thought it should.

Any ideas? Thanks in advance!

Greets

Pages: [1]

Page created in 0.19 seconds with 22 queries.