Please login or register.

Login with username, password and session length
Advanced search  

News:

Latest WME version: WME 1.9.1 (January 1st, 2010) - download

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - obleo

Pages: [1]
1
Feature requests, suggestions / LAN Support
« on: April 07, 2003, 07:43:18 PM »
Have you ever considered providing basic LAN (multi-player) support using DirectPlay or something like that?
Really all you would need is a way to create sessions and send messages back and fourth.

Me and my son have been playing some LAN games at home and it got me to thinking.  Just a thought.

2
Technical forum / String Tables
« on: March 26, 2003, 01:30:18 PM »
Can someone give me a quick overview of string tables (what they are and how to use them)?  Would this be something suitable for storing dialog all in one place?

Thanks!

3
Technical forum / Changing an actors sprites
« on: March 19, 2003, 04:40:20 PM »
Is it possible to change an actors sprite at runtime?
Say I want to temporarily change the actors 8 Talk sprites to something else.
I noticed a SetSprite method for the Entity object.  Does the Actor object have a similar method, and if so, what is the syntax for using it?

Thanks!

4
Game announcements / My first WME Scene
« on: March 12, 2003, 11:17:41 PM »

Here's a playable scene from my tinkerings with WME.  I really dig this engine!

Download here:
http://www.bigmoon.net/leo.zip (about 10M)
Unzip and throw it in a folder with wme.exe


It's still a bit rough around the edges.  Who knows, I might even make a whole game.

Oh yeah, it's compiled with build 19 and requires hardware acceleration.


The wme.exe (WME engine runtime) can be downloaded here:
http://www.dead-code.org/download/wme_runtime.zip (400 KB)

5
Technical forum / Possible blocked region bug
« on: March 11, 2003, 01:24:59 PM »
It seems I am unable to toggle the Active state of a blocked region at runtime.  The Active state seems to always stay at whatever value it is set to in SceneEdit.

Thanks!

6
Technical forum / NPC (second actor in scene) help
« on: March 01, 2003, 09:49:29 PM »
I have a scene and need to have a second (NPC) actor in there (cause he walks and stuff).
I am loading the npc actor into a global var in the scene_init.script using the Scene.LoadActor method.
I am then attaching a script to the new actor.
When I try and call methods for my new actor from this script using the global var, nothing happens.
Looking in the wme.log file I see: Error@line 12: Variable 'actorBob' is referenced but not defined
Why is this var not in scope?

Thanks!

7
Technical forum / New Alpha Channel Support
« on: February 26, 2003, 09:10:05 PM »
I downloaded the new 012 build but I can't seem to figure out the alpha channel.
As far as I know TGA files do not support an alpha channel (at least not in any of the graphics programs I have).
What am I missing here?

Thanks!

Pages: [1]

Page created in 0.028 seconds with 22 queries.