Please login or register.

Login with username, password and session length
Advanced search  

News:

For WME related articles and tutorials visit WME Resource Center.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Musta Kaapu

Pages: [1]
1
General Discussion / Someone, please lend me $85,000
« on: June 04, 2003, 07:25:05 PM »
It's not much please, someone lend the money so I can get me one of these. ;D

"This is the only Talon Riot Control Vehicle in private ownership."




EDIT: Ebay stopped the auction, but it can still be purchased from here

2
Technical forum / Placing caption
« on: May 18, 2003, 11:47:18 AM »
Is there a way to change the cursor's caption position? Or should I just make smaller icons/curosors?


3
Technical forum / Problems with entities
« on: May 11, 2003, 12:59:35 PM »
I started scripting my first scene and I ran into very bizarre problems. Idea was to add a hotdog seller to the scene but I couldn't do it, whatever I tried I couldn't get the seller to appear to the screen. The seller is an entity in the project, just like in the oldguy in the wme_demo. In wme_demo project the  room.scene's scene_init.script has these two lines:
global OldGuy = Scene.LoadEntity("entities\oldguy\oldguy.entity");
OldGuy.SkipTo(505, 330);

I added these to my scene's scene_init.script  (of course changed  the name and parameter to point to my entity)

Well nothing happened, the hotdog seller didn't appear. I tried with the wme_demo project and I did managed to get it working (I changed the oldguy to hotdog seller). At this point I was kind a frustrated, so I checked all scripts. Everything was in order, all scripts were fine and I could compile the packages without problems.  But still I couldn't get my entity to the screen.

Then I tried a different approach. I added my scene, actor and entity to the wme_demo, changed game.script to load my scene and actor...and now comes the weird part. The game starts in my scene with my actor, but it starts running the wme_demos/room scene's tour script!!!!  I found out that it uses room scenes scripts but all other things are from my scene (backgrounds, walking areas...) Why is this happening?

If anybody has some good ideas how to get my entity to show up without the tour thingie, I would like to hear.

4
Technical forum / Sky scrolling
« on: May 09, 2003, 07:24:34 PM »
Hello again!

Few quick questions. Is it possible to get the parallax scrolling to work only horizontally? I mean that I have a sky sprite that I want to scroll only horizontally but now it scrolls it automatically both ways (horizontally & vertically) and it doesn't look right, the clouds look kind a funny ;).

And the second one. Is possible to keep the sky sprite "scrolling" after the actor stops walking?  Can this be made with scripts?



5
Technical forum / How do I remove music?
« on: May 08, 2003, 04:02:17 PM »
Hello all!

How do I remove music files from the project manager? Or how can I stop project manager from playing the music files. Every time I try to remove the file windows says the file is currently in use (of course if the project manager is playing it!)  ???

EDIT:

Well I solved it by deleting the file manually from the project directory. But maybe this could be fixed so it would be possible from the manager?

Pages: [1]

Page created in 0.208 seconds with 22 queries.