Please login or register.

Login with username, password and session length
Advanced search  

News:

Latest WME version: WME 1.9.1 (January 1st, 2010) - download

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Razorback

Pages: [1]
1
Game announcements / Fusebox
« on: December 01, 2011, 03:58:47 PM »
Hey guys, this isn't really a game announcement, it's more of a game post-mortem.



It was to be a science fiction game mostly aboard a space ship headed for Saturn's moon Enceladus. It also involved some virtual reality scenes.

It was a school project and initially we had plans to make it into a full game. Unfortunately other projects got in the way and this fell by the wayside.
We had a trailer done, a fancy site and everything, but the project's been dead for a year now.
It was a lot of work and I'd like for at least a few people to see it. I decided to record some gameplay and finally reveal it to the world.

Here's the CG trailer we made: http://www.youtube.com/watch?v=uzBANDhMMLo&feature=related
Here's the gameplay video: http://www.youtube.com/watch?v=3xFUGrvba6o
And this is the site we made for it: http://www.artes.ucp.pt/ftp/a0307037/fusebox/

We had the whole story planned out so maybe one day this project might be revived.



2
Technical forum / .3ds file issue
« on: April 02, 2010, 09:43:33 PM »
I'm using 3dsmax 2010 and for some reason I can't get some of the .3ds file features to work, like stencil shadows.  As far as I know I'm doing everything right with Wintermute, I used the .3ds and .geometry of the 3d demo on my scene and it worked fine. Then I opened up that same .3ds file and re-exported it with my version of max, and it stopped working.

Is it possible there is something different going on with more recent versions of max?

Thank you.

3
Technical forum / Deformed 3d Actor
« on: March 13, 2010, 03:40:07 AM »
Hello there.

So here's the problem. I'm exporting my character with PandaExporter. He uses Biped and Skin. He also has a walking cycle animation. This character is for testing purposes only so I haven't bothered with skinning it correctly, It's just using the automatic weights that were applied by the Skin modifier. I read on the PandaExporter tutorial on the wme resource page that all the vertices should be fully weighted. Should that solve the issue?

Any help is appreciated.



EDIT: Well, the vertices were already fully weighted. Changing them didn't seem to do anything.

4
Technical forum / Character textures questions.
« on: February 18, 2007, 01:13:33 AM »
Is there any significant performance advantage to keeping all the textures from a single character on 1 texture file?
Right now I've UV mapped my character from head to toe, but I saved separate texture maps for individual body parts. 7 files in all.

Five 256x256 and two 512x512 jpegs. I've tested it on WME and it works fine with steady 60fps. But of course I plan on having more characters on screen in the future so I'd like to know from people with more experience if there's anything wrong with the way I did things.


5
Technical forum / Exporting animations in.... yes, the X file.
« on: February 15, 2007, 04:28:55 AM »
Hi there, today I'd like to know how you people go about getting animations working on your characters.

This is the idea I have, you get all the animations of your character on the time slider, then when exporting with the panda exporter you choose the appropriate time segments for each animation and give it a name, like walk or idle etc. Right?

The thing is, I have this biped character with lots of different animations saved in separate .bip files. Right now I can only export one animation because I can't figure out how to get more than one animation on the time slider.
I've heard of people exporting animations on separate files, so they can be used by more than one character, is this possible?

I'm not even sure what questions to ask. Right now all I know is that my character starts walking and doesn't stop and walks in place because it's missing the idle animation. And I’d like to learn how wme handles the 3d actor animations so I can experiment on my own.

Cheers.

6
Technical forum / .X file export trouble.
« on: January 28, 2007, 08:04:30 PM »
So I finally got the hang of rigging a character, and after all my hard work I excitedly export it into an .X file so I can experiment with it on WME. When I get there this is what I find...  :'(


I get the same results on the Mesh Viewer. What ungodly mess is that?! I can't even begin to understand what I could have done wrong.

I will try to explain what I did to see if any of you can help.
First, if I export it without any animations, it looks fine. I've tried all combinations of options on the PandaExporter to see if it would give out any different results. It didn't.
My character is using a Biped for a skeleton and I only skinned the joints, all other parts where just linked to their respective limbs.
The character is comprised of a lot of separate objects; it isn’t all the same mesh.

At first I thought it had to do with some of the pieces being inverted instances of other pieces. But I deleted those and made proper copies and that also didn't work.

I've just ran out of ideas, if anyone could help me out here I'd be eternally thankful.

7
Feature requests, suggestions / 3d Character textures support Bump Mapping?
« on: December 23, 2006, 06:34:35 PM »
Sorry if this has been discussed before, I looked for bump mapping related threads with the search function but nothing of relevance came up.

I'd like to know if the current version of WME supports any sort of texture maps, such as bump mapping or specular maps on characters.
If not is it reasonable to expect something like that in the not too distant future? I haven't done any testing yet, I only recently finished modeling my first low poly character and soon I'll start texturing it. It's a man in a futuristic space suit and I'm wondering if there's any way to make it shiny.

8
Technical forum / How to make a 3d character work on WME.
« on: December 15, 2006, 08:17:56 PM »
I feel a little dumb asking this but I've searched everywhere and I can't seam to find anything that'll make it simple for me.

This is my situation, I know how to model and I'm using 3dsmax with the PandaXport plugin already installed. After making a few scenes and getting them to work with trinity I wanted to do a very simple test with a character of mine. Just to get the basics on how to make something done by me work on WME. So I made this cube, thats it, a simple cube, Cuby the cube I called him, he's my character for this test. No animations, no nothing. Then I used the PandaXport to export my character but it says it doesn't know how to save that file type.

Well I'm stumped. Can anyone please give me a simple step by step explanation on how to get my cube working as an actor in WME please? And if not as an actor at least as an object
Many thanks.

Pages: [1]

Page created in 0.346 seconds with 22 queries.