Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum rules - please read before posting, it can save you a lot of time.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Myxini

Pages: [1]
1
Technical forum / Distance between 3D Actors
« on: April 16, 2008, 09:47:27 AM »
I am new to Wintermute (just doing tests at the moment really) but have a question to which the answer is likely to be very simple.

I have a knight and a hero, both 3DActors. As it stands I can get the knight to, when triggered, turn and approach the hero. However, when the knight reaches a certain distance from his target I need him to stop and perform another action.

So my question, simply put, is "How can I calculate the distance between two actors?"

Preferably the distance should be just one value, but if the only way is to return all three axis then fair enough!

Thanks for your time everybody!

2
Not a bug / Error initializing accelerated renderer.
« on: February 27, 2008, 01:28:40 PM »
Hi!

I had been using an older version of WME up until recently with no problems (including 3D projects).
However, since installing the latest version I get an error message that reads;

"Error initializing accelerated renderer. Sticking back to software..."

This happens whenever I try to open a project. Also If I try to run a standalone project that requires acceleration, It tells me my computer has no 3D acceleration...

On top of this, I reinstalled my older version of WME only to find IT now has the same problem.

I have an Nvidia Geforce Go 7900GTX and have tried the three drivers I have available with no success.
My machine also runs Vista and has no problems with the many other 3d accelerated tools I use.

What on earth has gone wrong?

Pages: [1]

Page created in 0.165 seconds with 22 queries.