Please login or register.

Login with username, password and session length
Advanced search  

News:

For WME related articles and tutorials visit WME Resource Center.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Greifonte

Pages: [1]
1
Can't reproduce / Computer Reset when using wintermute!
« on: September 09, 2009, 09:44:01 PM »
Hi there! My first post here is for reporting a (I'm not sure it is xD) a bug, but not without saying that I've recently discovered the powerfull tool wich is wintermute, and I love it!! Good job everybody involved on it's development ;)

And now the "thing"... I have two Pcs, one of them is windows XP, no problem on that one. But I use another PC for working on 3d and video postproduction, with Windows Vista Ultimate x64... the problem is that I open Wintermute, I make some things on it... and without giving errors or anything, my computer turns off and reset itself... I'm almost all the day in this computer, and it just happens with wintermute, it has happened something like 10 times... I tried to install a different version or reinstall it, reinstall the vredist and things like that... but nothing changes.

Thinking backwards, I notticed that it always happens after running the game... I can edit scenes, sprites, scripts and all that things without problems, but when I run the game to check if it works... some time after (less than a minute more or less) the computer reset without advising.

Another thing maybe helps to solve it: This happened to me playing to the "RoseMary" graphic adventure too...

I don't know why is this, or if it's really a bug, but I'd like to know how to solve it, cause I'm trying to learn how to use this fantastic engine, and make my own (little) adventure :D

Thanks in advance!!!

Pages: [1]

Page created in 0.177 seconds with 22 queries.