Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum rules - please read before posting, it can save you a lot of time.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Brushguy

Pages: [1]
1
Available now on Steam for $7.99!
http://store.steampowered.com/app/810450/The_Idiots_Tale/

About the Game
The Idiot's Tale is a brand-new, 2D point-and-click adventure game with a truly warped sense of humor.

You are Sir Jimothy Quest, a noble-but-ignorant knight-errant in the medieval kingdom of Dodotry. With your trusty sidekick Hoover the Owl, you'll venture across the land in search of legendary lost treasures. Along the way, you'll encounter fearsome monsters, classic fairy tale characters, corporate fast food, and more puzzles than you can shake your cursor at.

The Idiot’s Tale is a loving tribute to classic LucasArts and Sierra adventure games. With this game, we hope to recapture just a bit of the magic of sitting down to puzzle your way through a tough, zany adventure game.



Featuring...
  • Over eighty environments to explore!
  • Dozens of brain-twisting puzzles! Guaranteed head-scratchers, hair-pullers, and nail-biters included!
  • Built-in, guilt-free hint system to help you beat the game without having to consult the Internet!
  • Original jazz soundtrack for you to groove to as you cross the lands!




2
Technical forum / Turn off "Wintermute Engine" display on window title bar?
« on: September 11, 2017, 12:43:39 AM »
Hi there,

Is it possible to turn off the "Wintermute Engine" text that is appended by default when running the game in windowed mode?  (For example, the window's title bar should display "My Adventure Game" instead of "My Adventure Game - Wintermute Engine.")

We certainly don't want to hide WME or discourage its use (on the contrary, it's been a wonderful engine for developing our game), but displaying the engine in your released game's title seems a bit unprofessional.

Is there an option to turn this off?  Looked around for one in the project manager and couldn't seem to find it...

Thanks!

3
WME Lite / Re: iOS Runtime Problem
« on: June 19, 2012, 10:16:17 PM »
Hey guys, never mind, I got it working.  Apparently, it was a problem with the way I configured the XCode project originally.  I replaced the project with a new version of the one provided on the WME Lite website, and now it works perfectly!

4
WME Lite / Re: iOS Runtime Problem
« on: June 16, 2012, 02:44:37 AM »
Here's an alternate idea - does any one know of any WMELite projects that have been confirmed to work on iOS, where the game's source code files would be available for me to examine?

EDIT:  Never mind, I found the included test project.  I'll go ahead and compile this in XCode and see what I can figure out.

2ND EDIT:  The provided test project gets the exact same result when I deploy it to an iPad.  Any ideas?

5
WME Lite / iOS Runtime Problem
« on: June 14, 2012, 04:35:05 PM »
Hi guys, I'm new here.

I have been developing a game for iOS using Wintermute, and, long story short, I've followed all the steps for getting the game ready for testing on an iOS device using WME Lite.  The game compiles and runs fine in the iOS simulator, but I run into a small snag when I try to run it on my iPad.

Basically, the game crashes on the iPad after showing the Wintermute loading screen.  On the XCode side, the main thread halts with this error message:  "EXC_BAD_ACCESS (code=1, adress=0xfffffff6)," which points to a nondescript line of assembly code.  Seeing as I've only used XCode for a few days and know nothing about Objective-C, I'm not sure where to begin looking for the source of this problem.

Thanks in advance for any help!  Let me know if there are any other details you guys need.  In the meantime, I'm going to try another WME project to see if I can get different results.

Pages: [1]

Page created in 0.663 seconds with 24 queries.