Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum rules - please read before posting, it can save you a lot of time.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Mikael

Pages: 1 2 3 [4]
46
Technical forum / Problems with Smart Cursor (I think?)
« on: March 13, 2007, 03:06:13 AM »
I have this problem with inventory objects. When I move a certain object over an entity in the scene, I get the "Use object with" text, wether the inventory object is set for an event with the entity or not. I understand that I can fix this with "Game.SmartItemCursor = true;", but I can't get it to work. I've tried it everywhere, including the game.script file. Where exactly should I put it?

Once again, thankful for any help!

Regards,

Mikael

47
Technical forum / Problems with continuous music
« on: March 12, 2007, 10:31:48 PM »
I've just started playing around with WME. I'm extremely impressed by the seemingly endless possibilities, but I've decided to explore the basics thoroughly to begin with.

I'm sure that I will come up with lots of questions, and the first one has to do with music.

Let's say that I have a scene where you can walk around in a series of scenes, with the same music in all scenes. If I set the music to play like this: "Game.PlayMusicChannel(0, "music\FirstChannel.ogg", true);" in the first scene, the music will go on playing in the rest of the scenes, off course. When I return to the first scene, however, the music will start from the beginning. How do I do to make the music play seamlessly, and only start again when it's not playing? I also want the music to start playing in the rest of the scenes, when a player loads a saved game from any other scene than the first one. I guess that this means that I have to set the music just like in the first scene in all the others. That is no problem, except for the fact that when I do it, the music starts playing from the beginning in all scenes.

Thanks in advance for any possible help!

48
Technical forum / Vista question etc.
« on: March 11, 2007, 02:00:20 AM »
Hi!

I'm on the lookout for a new engine for my games, and I've heard so many good things about this one. I have three questions:

I know that WME runs on Vista, but are games created with WME compatible with Vista?

Is the engine suitable for creating 1st person games?

Are much coding needed when using the engine?

Thanks in advance!

Mikael

Pages: 1 2 3 [4]

Page created in 0.132 seconds with 21 queries.