Please login or register.

Login with username, password and session length
Advanced search  

News:

This forum provides RSS feed. To query recent posts use this url. More...


Author Topic: entity coordinate problem?  (Read 1849 times)

0 Members and 1 Guest are viewing this topic.

noxis

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Gender: Male
  • Posts: 32
  • Noxis Interactive
    • View Profile
    • Noxis Media
entity coordinate problem?
« on: October 23, 2006, 04:11:06 PM »

I'm trying to move an entity around the screen, but it doesn't want to move.  I created an entity called text in the scene editor, and when scripting it, it just doesn't seem to follow my coordinates.  Have a look at the code and see what I am doing wrong?

Code: [Select]
var title = Scene.GetNode("text");
  title.x = 30;
  title.y = 100;
  title.SetSprite ("\animations\credits\noxis.sprite");
Logged

metamorphium

  • Global Moderator
  • Addicted to WME forum
  • *
  • Karma: 12
  • Offline Offline
  • Gender: Male
  • Posts: 1511
  • Vampires!
    • View Profile
    • CBE  software s.r.o.
Re: entity coordinate problem?
« Reply #1 on: October 23, 2006, 04:30:26 PM »

wme is case sensitive, try X instead of x etc.
Logged
J.U.L.I.A. Enhanced Edition, Vampires!, J.U.L.I.A., J.U.L.I.A. Untold, Ghost in the Sheet

noxis

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Gender: Male
  • Posts: 32
  • Noxis Interactive
    • View Profile
    • Noxis Media
Re: entity coordinate problem?
« Reply #2 on: October 24, 2006, 01:39:08 AM »

Thanks, I'll try that .. hopefully that will work  ::)
Logged

noxis

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Gender: Male
  • Posts: 32
  • Noxis Interactive
    • View Profile
    • Noxis Media
Re: entity coordinate problem?
« Reply #3 on: October 24, 2006, 02:23:43 AM »

thanks metamorphium, you were correct the X and Y characters do need to be upper case.
Logged
 

Page created in 0.699 seconds with 24 queries.