Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum rules - please read before posting, it can save you a lot of time.

Author Topic: Bounding box on waypoint tutorial ??  (Read 2070 times)

0 Members and 1 Guest are viewing this topic.

markpouncey

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
    • View Profile
Bounding box on waypoint tutorial ??
« on: May 01, 2009, 01:30:08 AM »

Howdy,
  I've only been using this software for a coupl'a days, and am going through the tutorials in the help section of the docs right now. I am running Windows XP and am at the "Free Entities" tutorial.
  I did the "Waypoint" tutorial where the actor walks around instead of through the desk and in the tutorial when it shows the new waypoint group, there is a blue bounding box --but when I do it there is no bounding box (like with a blocked zone or whatever).
  Is there supposed to be and if so, how do I get it to appear/show up ??
  Or, is there not supposed to be a bounding box on my computer like the one shown in the tutorials connecting the small x's of the waypoint group ??
  If there is a different section of the forum to ask questions like these or find posts like these I will go there, but I used the search function and nothing came up.
                                                                   kind regards, markpouncey
Logged

Mnemonic

  • WME developer
  • Administrator
  • Addicted to WME forum
  • *
  • Karma: 41
  • Offline Offline
  • Gender: Male
  • Posts: 5679
    • View Profile
    • Dead:Code Site
Re: Bounding box on waypoint tutorial ??
« Reply #1 on: May 02, 2009, 08:54:15 AM »

There is no bounding box for waypoints. Waypoints are displayed as separate "x" points. Perhaps you're confusing them with regions?
Logged
Yes, I do have a twitter account
Please don't send me technical questions in private messages, use the forum. ::wave

markpouncey

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
    • View Profile
Re: Bounding box on waypoint tutorial ??
« Reply #2 on: May 02, 2009, 09:48:32 PM »

Nahhh--,
  But thanks, you answered my question and I appreciate you.
If you look at the tutorial in the help section of the dev_kit @ the "Waypoints" tutorial, there is a pic there of the four little x's that are used to illustrate how to use a waypoint group && in that pic, it shows a blue bounding box connecting these four x's. I thought because I wasn't getting that box (as with the other types, as you mentioned) that I was doing something wrong.
Thanks again and, I quite frankly, like this engine a hell of a lot. I've been messing around with some 3D engines that get things about 1/2 way done and start throwing a daisy chain of errors when you start to compile and play the .exe (spent six weeks messing with one that still won't play right). I don't know what version 2.0 of this software is going to look like but I like it as it is now. I started out with Flash and this will give me a way to start getting back into Flash.
  It's also a lot easier to get an answer out of the forum here than a lot of the other place I could mention.
When I look at what some of the advanced user's have done with this (i.e. "Dirty Split"), I feel I am going to spend my time learning this and let someone else stay up all night de-bugging the 3D game engines if they want. I like your "2 & 1/2 D" engine just fine.
                                                          kind regards, mark_p
P.P.S. thanks for the source code and support-- I'm sold.
Logged
 

Page created in 0.142 seconds with 23 queries.