Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum rules - please read before posting, it can save you a lot of time.

Author Topic: Particles Crash under Windows 7  (Read 2508 times)

0 Members and 1 Guest are viewing this topic.

Prote1n

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 45
    • View Profile
Particles Crash under Windows 7
« on: March 19, 2010, 10:42:39 PM »

Using Emit.AddSprote("particle.JPG") crashes under Windows 7 but works well under Windows XP

My solution was to use a PNG instead of a JPG to solve this problem

Logged

Mnemonic

  • WME developer
  • Administrator
  • Addicted to WME forum
  • *
  • Karma: 41
  • Offline Offline
  • Gender: Male
  • Posts: 5677
    • View Profile
    • Dead:Code Site
Re: Particles Crash under Windows 7
« Reply #1 on: March 22, 2010, 05:44:20 PM »

There was a bug with image names ending with capital G (there were incorrectly treated as grayscale save thumbnails). It's fixed in the latest hotfix. Perhaps it's the same problem?
Logged
Yes, I do have a twitter account
Please don't send me technical questions in private messages, use the forum. ::wave

Prote1n

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 45
    • View Profile
Re: Particles Crash under Windows 7
« Reply #2 on: March 23, 2010, 10:40:10 AM »

The name is "drop.jpg".... the size of the particle is very small (2x6), that could be a problem ?
Logged
 

Page created in 0.41 seconds with 22 queries.