Please login or register.

Login with username, password and session length
Advanced search  

News:

Latest WME version: WME 1.9.1 (January 1st, 2010) - download

Author Topic: WME Lite: XCode 3?  (Read 2267 times)

0 Members and 1 Guest are viewing this topic.

joaomesq

  • Teacher / Game Designer
  • Lurker
  • *
  • Karma: 1
  • Offline Offline
  • Gender: Male
  • Posts: 44
    • View Profile
    • Nó Górdio
WME Lite: XCode 3?
« on: March 24, 2012, 06:01:03 PM »

Hi,

Does the project file from WME Lite for iOS works with XCode 3?

Thanks.
Logged
Crisis is just another word for opportunity

Mnemonic

  • WME developer
  • Administrator
  • Addicted to WME forum
  • *
  • Karma: 41
  • Offline Offline
  • Gender: Male
  • Posts: 5679
    • View Profile
    • Dead:Code Site
Re: WME Lite: XCode 3?
« Reply #1 on: March 25, 2012, 09:23:32 AM »

The project file has been converted to xcode 4 a while back. I don't know what's the level of backward compatibility.
Isn't xcode 3 pretty much obsolete by now? I think the iOS SDK now requires xcode 4 anyway, doesn't it?
Logged
Yes, I do have a twitter account
Please don't send me technical questions in private messages, use the forum. ::wave

joaomesq

  • Teacher / Game Designer
  • Lurker
  • *
  • Karma: 1
  • Offline Offline
  • Gender: Male
  • Posts: 44
    • View Profile
    • Nó Górdio
Re: WME Lite: XCode 3?
« Reply #2 on: March 26, 2012, 12:57:51 AM »

No, if you running Snow Leopard or Leopard. XCode 4 requires Lion. I remember that in some circumstances it's possible, but I really don't recall right now.

We (the students and me) didn't upgrade yet. They have older machines and for myself I also have to upgrade MAMP and other stuff and i'm not very inclined to do that.

Will look it up and post here if I find out.

Thanks.
Logged
Crisis is just another word for opportunity

Mnemonic

  • WME developer
  • Administrator
  • Addicted to WME forum
  • *
  • Karma: 41
  • Offline Offline
  • Gender: Male
  • Posts: 5679
    • View Profile
    • Dead:Code Site
Re: WME Lite: XCode 3?
« Reply #3 on: March 26, 2012, 07:10:34 AM »

xcode up to version 4.2 should be available for Snow Leopard (at least that's what wikipedia says :) )
Logged
Yes, I do have a twitter account
Please don't send me technical questions in private messages, use the forum. ::wave

joaomesq

  • Teacher / Game Designer
  • Lurker
  • *
  • Karma: 1
  • Offline Offline
  • Gender: Male
  • Posts: 44
    • View Profile
    • Nó Górdio
Re: WME Lite: XCode 3?
« Reply #4 on: March 26, 2012, 11:35:22 AM »

Probably.
But the App Store has the last version (4.3) and the Developer downloads for XCode 4 all say "... for Lion".

Thanks anyway.
Logged
Crisis is just another word for opportunity
 

Page created in 0.165 seconds with 24 queries.