Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum rules - please read before posting, it can save you a lot of time.

Author Topic: Which WME version must I use?  (Read 1831 times)

0 Members and 1 Guest are viewing this topic.

Sothoth

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Gender: Male
  • Posts: 29
    • View Profile
Which WME version must I use?
« on: July 24, 2013, 12:55:23 PM »

Hi! First of all, thank you very much to all of you to stay here and special thanks to the WME creator :).

I'm a totally WME newbie and I'd like to create my first 2.5D adventure game.

My first question is rather simple:

I can see two releases in the WME main webpage: latest release 1.9.1 and latest beta 1.10.1.

Which WME version should I use?

Thank you very much in advance! :)

Sothoth
Logged
Sorry for my poor English! :(

odnorf

  • w00t?
  • Global Moderator
  • Addicted to WME forum
  • *
  • Karma: 7
  • Offline Offline
  • Gender: Male
  • Posts: 1455
  • Lamp dog!
    • View Profile
Re: Which WME version must I use?
« Reply #1 on: July 24, 2013, 01:00:30 PM »

They shouldn't have any differences to affect the design of your first 2.5D game. 1.10.1 has a couple of new features and a few bugfixes.
Logged
fl*p

Sothoth

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Gender: Male
  • Posts: 29
    • View Profile
Re: Which WME version must I use?
« Reply #2 on: July 24, 2013, 01:10:30 PM »

They shouldn't have any differences to affect the design of your first 2.5D game. 1.10.1 has a couple of new features and a few bugfixes.

Thank you very much, odnorf :) I'll follow you and I'll use 1.10.1 then.

Has the WME source code (hosted in Bitbucket) any interesting bugfix so it's worth compile the source code myself?
Logged
Sorry for my poor English! :(

odnorf

  • w00t?
  • Global Moderator
  • Addicted to WME forum
  • *
  • Karma: 7
  • Offline Offline
  • Gender: Male
  • Posts: 1455
  • Lamp dog!
    • View Profile
Re: Which WME version must I use?
« Reply #3 on: July 24, 2013, 01:21:06 PM »

No reason to make your own compiles.
Logged
fl*p

Sothoth

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Gender: Male
  • Posts: 29
    • View Profile
Re: Which WME version must I use?
« Reply #4 on: July 24, 2013, 01:23:42 PM »

No reason to make your own compiles.

Thank you very much again :)
Logged
Sorry for my poor English! :(
 

Page created in 0.14 seconds with 23 queries.