Please login or register.

Login with username, password and session length
Advanced search  

News:

Forum rules - please read before posting, it can save you a lot of time.

Author Topic: Tutorial  (Read 4373 times)

0 Members and 1 Guest are viewing this topic.

darkm00n80

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
    • View Profile
Tutorial
« on: August 18, 2010, 02:42:39 PM »

Hey all,

This may sound stupid but I wanted to do the included tutoirials very slowly and correctly.

I'm at: 'Step 1: Creating the scene; introducing the SceneEdit tool'

I've created the MyScene scene and have run the program to select this scene from the menu, but the MyScene option is not there. I compile the code and it shows up no errors. In the Project Manager explorer pane I click on 'tutorial' and then click on 'tut_menu.window' and can see the MyScene option THERE. I'm using Windows 7 - is it some sort of incompatibility problem?

Cheers,
Darkmoon
Logged

darkm00n80

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
    • View Profile
Re: Tutorial
« Reply #1 on: August 21, 2010, 09:25:27 AM »

Bump.
Logged

Jerry

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Gender: Male
  • Posts: 7
    • View Profile
Re: Tutorial
« Reply #2 on: August 21, 2010, 09:49:07 AM »

Hi,

you can try to turn off "User Account Control", maybe it help.
Logged

darkm00n80

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
    • View Profile
Re: Tutorial
« Reply #3 on: August 21, 2010, 10:35:15 AM »

Hey, thanks. Where would I find this?
Logged

Jerry

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Gender: Male
  • Posts: 7
    • View Profile
Re: Tutorial
« Reply #4 on: August 21, 2010, 11:13:53 AM »

Click at the Start button and choose Help ..., then in Help window you can type User Account Control (or UAC) into searching field. You'll find all hints how to turn it on/off there, I hope.
Logged

darkm00n80

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
    • View Profile
Re: Tutorial
« Reply #5 on: August 21, 2010, 11:17:24 AM »

Ah, I see. I think you may have misunderstood me or I have not been clear.

The program itself runs - the tutorial loads up but in the MENU for the tutorial there is Tutorial 1, 2 etc. but no MyScene in the list. The
tutorial states that when you create MyScene this option should be available in this menu. I've checked the code and it's added to
the code (as listed in my first post) but does not show up when I load the program. I have tried to compile the code, etc. but it stays the same.
Logged

Jerry

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Gender: Male
  • Posts: 7
    • View Profile
Re: Tutorial
« Reply #6 on: August 21, 2010, 11:48:31 AM »

Unfortunately I'm not able to consecrate it properly - UAC is "magic" enough for me. It causes sometimes also that program is not able to write its own files into directories like Program Files\ ...\ etc. You can either set up the destination directory to some "User\.." or "Public\.." - or you can try right away turn off UAC.
Logged

darkm00n80

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
    • View Profile
Re: Tutorial
« Reply #7 on: August 21, 2010, 03:36:54 PM »

I worked it out  - similar problem but more about permissions. Very stupid of me. Run WME as 'Administrator and problem is fine.

Ta :)
Logged

Jerry

  • Lurker
  • *
  • Karma: 0
  • Offline Offline
  • Gender: Male
  • Posts: 7
    • View Profile
Re: Tutorial
« Reply #8 on: August 21, 2010, 05:02:35 PM »

all's well that ends well   ::thumbup
Logged

Jyujinkai

  • Global Moderator
  • Frequent poster
  • *
  • Karma: 1
  • Offline Offline
  • Posts: 351
    • View Profile
    • Jyujinkai's WME Development Blog
Re: Tutorial
« Reply #9 on: August 21, 2010, 10:13:12 PM »

best way around this is to install wme in a project directory not in the protected program files directory.. so say put it in "c:\gamedev\tools\wme" and then do your project in "c:\gamedev\ProjectName" or somthing like that... as wme is not writing files to protected folders you should not have any problems now
Logged
<Antoine de Saint-Exupéry> In any thing at all, perfection is finally attained not when there is no longer anything to add, but when there is no longer anything to take away...
<Carl Sagan> If you want to make a apple pie from scratch. You must first... invent the universe
 

Page created in 0.066 seconds with 23 queries.